设为首页收藏本站

AIRCN模拟飞行网

 找回密码
 注册AIRCN模拟飞行网

QQ登录

只需一步,快速开始

扫一扫,访问微社区

点击进入授权页面

只需一步,快速开始

联飞用户管理中心Aircn atcms飞行入门Flying Start如何联飞Flying Online飞行助理Flight Assistant
航路查询Route Finder在线地图Online Map联线记录Online Records飞行回报Flight Records
查看: 103|回复: 2

[求助] 安装FSX,需要兼容的操作系统版本吗?

[复制链接]
hzj1188 发表于 2017-08-01 09:08:53 | 显示全部楼层 |阅读模式
我的操作系统是某牌号的Win7 64位旗舰版,用虚拟光驱加载光盘1,光盘2以及加速度安装了FSX,后来也曾多次正常进行过重装。前不久,我重装操作系统时,考虑到原版本老了点,于是改用另一牌号2017年的Win7 64位旗舰版。在安装FSX时,发现加载光盘和加速度时,虚拟光驱无反应,不能安装。后将操作系统再改为其它版本,仍然如此。无奈只好用原来的某牌号的Win7 64位旗舰版,才顺利安装了FSX.
请问:在Win7 64位操作系统安装FSX,需要什么样的操作系统版本才能支持安装FSX?
谢谢。
knTanChao 发表于 2017-08-01 10:39:46 | 显示全部楼层
友情提示:发帖前,您看版规了吗?请勿发布违法国家法律法规的内容,请勿发布任何人身攻击的内容,请发帖前看看是否走对了地方。
是你系统问题,建议安装安装版win10
回复 支持 反对

使用道具 举报

4542806 发表于 2017-08-03 18:03:39 | 显示全部楼层
友情提示:发帖前,您看版规了吗?请勿发布违法国家法律法规的内容,请勿发布任何人身攻击的内容,请发帖前看看是否走对了地方。
不知道要不要
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册AIRCN模拟飞行网  

本版积分规则

关闭

最新信息上一条 /2 下一条

本站所有资料及插件均来源于网络,所有个人言论并不代表本站立场,本站不负任何责任.如发现有侵权行为,请与我们联系.
我们将立刻从网站上删除,并向所有持版权者致最深歉意.

小黑屋|手机版|Archiver|AIRCN模拟飞行网 ( 渝ICP备11002550号  

GMT+8, 2017-08-21 20:05 , Processed in 0.798396 second(s), 26 queries , Memcache On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表